I suggest you ...

Please use libgcrypt20 to support ubuntu 16.04

Please official support for 16.04 Ubuntu by using libgcrypt20 instead of 11

20 votes
Vote
Sign in
(thinking…)
Sign in with: Facebook Google
Signed in as (Sign out)
You have left! (?) (thinking…)
Ayushka Partohap shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

2 comments

Sign in
(thinking…)
Sign in with: Facebook Google
Signed in as (Sign out)
Submitting...
  • Ayushka Partohap commented  ·   ·  Flag as inappropriate

    Installing libgcrypt11 on 16.04 is not officially supported. There is a workaround but it would be nice if to have star uml install out of the box.

Feedback and Knowledge Base