I suggest you ...

Allow special symbols in attributes

For instance, when I want to add the following attribute to a class, it won't let me do that because of special symbols:

-ArrayList<Phrase> phrases

So I have to write "-ArrayList phrases" and just keep in mind that it has to be a type-specific array.

Please fix that, it's really inconvenient.

1 vote
Vote
Sign in
Check!
(thinking…)
Reset
or sign in with
  • facebook
  • google
    Password icon
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    Anonymous shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

    0 comments

    Sign in
    Check!
    (thinking…)
    Reset
    or sign in with
    • facebook
    • google
      Password icon
      Signed in as (Sign out)
      Submitting...

      Feedback and Knowledge Base